Upgrading to MonogDB 3.2 for Sitecore 8.0 xDB

If you are running Sitecore 8 Update 5 or less then you are likely running MongoDB 2.6 as the compatibility┬átable states this is the only supported version since Sitecore XP […]